Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

This is a follow-up to single-column revtex4-1 adds a page break after the title section

I was looking to make the body come right after the abstract. But the solution posted there (insert the option [notitlepage] to the document class) does not solve the issue for me: I also need to add the options

[aip, preprint, jmp]

or at least [preprint] option and maybe this interferes. I edit my document in TeXmacs, under TeX Live 2011 Version 0.92 (0.92), mac 5.8.

Could you help, or do you think this is normal?

share|improve this question
    
This is the correct behaviour as far as I know. Preprints are meant to be nicely spaced out so that notes can be written on them. –  qubyte Jan 27 '12 at 7:44
    
Out of interest, why is the preprint option necessary? –  qubyte Jan 27 '12 at 8:02
    
@MarkS.Everitt : hi Mark, when submitting for the first time to an American Physics Society's journal (j. math. physics my case), for the review purpose, they require a preprint option. That's what they say in their intructions/guides. But thanks for your opinion. I will submit even with such a behaviour if I don't get other answers soon. –  Victor Jan 27 '12 at 8:14
    
Do not alter this behaviour. That's exactly as they want it. This is for review purposes. In any case, they will re-typeset the document. –  qubyte Jan 27 '12 at 9:48
    
@MarkS.Everitt Please turn your comment into an answer. –  lockstep Mar 3 '12 at 21:59

1 Answer 1

This is the correct behaviour as far as I know. Preprints are meant to be nicely spaced out so that notes can be written on them. Unless you have a very good reason to change this behaviour, I strongly advise you to keep it as it is. It's exactly as they want it. This is for review purposes. In any case, they will re-typeset the document.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.