Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

For some reason, in TeXmaker, I have no issues using \multicolumn, but \multirow simply just does not exist in my program. I am trying to use both in a tabular environment and have the entire table built exactly how I want, except for the fact that I need to cover a couple of row with some of my entries. I know how to write the code for it, but I get an error simply because it does not exist in my program. Even if I try to put \usepackage{multirow} at the top, that produces an error!

share|improve this question
    
give more information about the error message, your installed TeX distribution and your system –  Herbert Feb 9 '12 at 19:27
    
This is what I get when i try to put the package at the top : –  CSUN Student Feb 9 '12 at 19:36
    
! LaTeX Error: File `multirow.sty' not found. Type X to quit or <RETURN> to proceed, or enter new name. (Default extension: sty) Enter file name: ! Emergency stop. <read *> l.10 \begin {document}^^M *** (cannot \read from terminal in nonstop modes) –  CSUN Student Feb 9 '12 at 19:36
    
multirow.sty should be part of any TeX distribution. Which one do you have installed? –  Herbert Feb 9 '12 at 19:39
    
I have TeXmaker 3.1 –  CSUN Student Feb 9 '12 at 19:43
show 5 more comments

closed as too localized by Werner, egreg, lockstep, Torbjørn T., Seamus Feb 11 '12 at 19:36

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.