Sign up ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

In my (out of the box) configuration of LyX, the line


is inserted in the generated .tex file by default. This makes it impossible for me to set different options (e.g., utf8) or to load other packages that are incompatible.

Is there a way to prevent LyX from loading inputenc with [latin9]?

share|improve this question
Figured it out. Added CW answer. – raxacoricofallapatorius Feb 20 '12 at 5:49

1 Answer 1

up vote 5 down vote accepted

In Document > Settings..., under Language > Encoding, choose "Other" and select "Language Default (no inputenc)". This will ensure that no


line is added to the source:

Screenshot of inputenc document settings in LyX

share|improve this answer
So now, how do I change from latin9 (since I don't want this) to utf-8? (I do want that) – user12711 Apr 25 at 20:18
@user12711: That's a separate question. – raxacoricofallapatorius Apr 25 at 20:40

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.