Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

In Beamer, when you use \pause \uncover, or <+-> with itemize, the text that is covered is dimmed. But that could be distracting since people can still read ahead. Is there a way to disable this dimming?

On a similar note, it seems the amount of dimming depends on the level of nesting in a list, which can sometimes be even more frustrating since the next bullet separated by several sub-bullets becomes so much more prominent in the middle of the page. Can this be changed too?

I tried \only, but then the text jingles around since the layout thinks the text isn't there. I also tried different themes, but it doesn't seem to change the amount of dimming (of course, I could just be selecting bad themes).

share|improve this question
    
Don't post the same question on different pages: stackoverflow.com/questions/9428080/… –  Thorsten Feb 24 '12 at 13:31
    
Have a look at section 17.6 of the beamer manual: \setbeamercovered{invisible} should be what you're after (by the way, this is the default setting). –  diabonas Feb 24 '12 at 14:46

1 Answer 1

up vote 11 down vote accepted

This is covered in Section 17.6 on page 191 of the beamer manual.

\setbeamercovered{invisible}

hides the content completely. Note that, the content which is already presented and become transparent and the content that is still about to be presented can be distinguished with the options of this command.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.