Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am using the iwona font package with the options math, light and condensed. Now what happens is that in the math mode the package does not use the numbers it has (which are used in the text) but uses the CM version of the numbers. I want the numbers in the math mode be the same as the numbers in the text (and hence with the rest of the document). Is there a package option that fixes this? If not what is the work around?

share|improve this question
4  
In view of Will Robertson's answer, please provide a minimal example demonstrating the problem. –  Willie Wong Oct 26 '10 at 15:15
    
Additionally, it would help to know what TeX engine you're using: pdfTeX, LuaTeX, XeTeX, …. –  Antal S-Z Oct 27 '10 at 17:07

1 Answer 1

I can't reproduce this; I get the Iwona numbers in both text and math mode:

\documentclass{article}
\usepackage[math,light,condensed]{iwona}
\listfiles
\begin{document}
0123456789
\[0123456789\]
\end{document}

I'm using TeX Live 2010 with the following file list:

 *File List*
 article.cls    2007/10/19 v1.4h Standard LaTeX document class
  size10.clo    2007/10/19 v1.4h Standard LaTeX file (size option)
   iwona.sty    2005/10/03 v.1.2 Iwona package (MW)
ot1iwonalc.fd    2008/07/22 v0.995 font definition file for OT1/iwonalc (MW)
ot1iwonalcm.fd    2005/10/05 v1.2 font definition file for OT1/iwonalcm (MW)
omliwonalc.fd    2008/07/22 v0.995 font definition file for OML/iwonalc (MW)
omsiwonalc.fd    2008/07/22 v0.995 font definition file for OMS/iwonalc (MW)
omxiwonalc.fd    2008/07/22 v0.995 font definition file for OMX/iwonalc (MW)
share|improve this answer
    
I get the same exact output but before that I have the following line:"LaTeX Font Warning: Font shape OT1/iwonalcm/m/n' undefined (Font)" and "using OT1/cmr/m/n' instead on input line 6." I think this should be it but I don't know why the font shape is missing ... –  Hesam Oct 27 '10 at 11:13
    
What distribution are you using? –  Will Robertson Oct 27 '10 at 22:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.