TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

At the moment I'm having a problem when trying to view my LaTeX file as a PDF. Whether I do it internal or external I both the error "File not found.".

I have no idea what file it means. I've read somewhere it has to with my Acrobat Reader, but I still can't get it fixed. And I think it's worth mentioning that I work on Windows 7, as I've also read that Texmaker on Windows has some bugs.

Any help will be appreciated!

share|improve this question
Have you compiled the document with e.g. pdflatex (Tools --> pdfLateX in Texmaker), so there actually is a PDF file to view? – Torbjørn T. Feb 26 '12 at 22:55
Also, welcome to TeX.sx! You don't have to sign with your name since it automatically appears in the lower right corner of your post. – Torbjørn T. Feb 26 '12 at 23:08
That's it, thanks! I'm just starting to learn the program, sorry for the foolish question! – Floris Devriendt Feb 26 '12 at 23:08
No problem. I added an answer. – Torbjørn T. Feb 26 '12 at 23:10
up vote 21 down vote accepted

The "View PDF" button in TeXmaker only opens an already existing file, that has the same basename as your .tex file. Meaning, if you're writing in a file called MyReport.tex, it will look for a file called MyReport.pdf in the same folder as the .tex file, and open this in the specified viewer.

To create a PDF from the source, you have to compile the document. The easiest way to do this is usually to use pdflatex, which in TeXmaker is called with Tools --> pdfLaTeX (shortcut F6), after which you can view the PDF (shortcut F7). There are also buttons on the toolbar for both

share|improve this answer
Thanks for the answer! – Floris Devriendt Feb 26 '12 at 23:20
even after pressing f6 i am not getting any output in the pdf reader... please need help... – user27360 Mar 14 '13 at 7:24
I have the same problem. I tried opening my tex file in another latex compiling software (Texshop) and it is still not producing a pdf. – esmitex Sep 4 '14 at 8:26
@esmitex Do you mean that you get an error when hitting the Typeset button in TeXShop? If so, I don't think you have the same problem, please ask a new question describing what you have tried (preferably in the form of a minimal working example (MWE)) and which error you get. – Torbjørn T. Sep 4 '14 at 8:59
I fixed the problem. I have no idea how. I tried compiling in Latex, pdflatex etc. In the end it created a pdf output when I compiled in Xelatex. – esmitex Sep 4 '14 at 15:02

protected by Community Apr 5 '13 at 9:12

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.