Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm using the following code to include an image. The reserved space in the resulting .pdf document is correct and changes according to the width I set. Nevertheless, the .png is always embedded in full size and doesn't change with the width parameter. I read in other posts, that maybe the .png is missing resolution information. But I changed the resolution with Photoshop and had no success either. I also added the resolution parameter to \includegraphics, with no luck.

\begin{figure}[bbp]
\centering
\includegraphics[resolution=72, width=40mm]{bilder/rmv_tag.png}
\caption[RMV-Kontaktpunkt am Bahnhof]{RMV-Kontaktpunkt am Bahnhof, Quelle:
http://goo.gl/i1k0l}
\label{pic:rmv}
\end{figure}

I'm using the graphicx-package and pdflatex on my mac.


Update: This is my image: enter image description here

share|improve this question
1  
Can you upload the file (without incurring in copyright infringements)? –  egreg Feb 27 '12 at 14:18
    
I just did. See above. –  denbec Feb 28 '12 at 8:28
    
Stupid me. I used a complete style from someone else, even though I've gone through all \userpackage, I must have overseen the following: \usepackage{layouts}[2001/04/29] \makeindex I don't see, why this statement messed up my image, but well, now it works. Thanks everyone. –  denbec Feb 28 '12 at 8:44
add comment

1 Answer 1

In the log file are you getting a message saying that TeX cannot find the bounding box size of the .png file? If so then you will have to supply the bounding box dimensions by measuring them in some graphics editor and then use the following \includegraphics command:

\includegraphics[bb=0 0 urx ury, width=40mm]{yourGraphicsFile.png}

where urx, ury are the x,y coordinates of the upper right corner in (big) points

share|improve this answer
    
There is no bounding box message in the log. I just tried it anyways with the 'bb' parameter, but it didn't work either. –  denbec Feb 28 '12 at 8:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.