Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm rather new to LaTeX and as a result I'm starting out with LyX.

The problem is that in my bibliography I cannot get rid of the citation locations.

You can see here it sometimes (though not always) starts with (document) and then lists the section/subsection that the citation is located in.

e.g.

Part, D. (1984). Reasons and Persons. Oxford: Oxford University Press. (document), 1.1, 1.2, 2, 2.1.1, 2.1.2, 5, 2.1.3, 3.1.1, 3.2, 4.1, 12, 5.2, 5.3

I'm sure this is a really easy fix but I can't find anything to disable this.

This happens with all styles, though I'm currently using apa-good.

share|improve this question
1  
Another philosopher on TeX.sx. Welcome! –  Seamus Feb 28 '12 at 12:45

1 Answer 1

Found it!

Document > Settings > PDF Properties > Hyperlinks > Backreferences > Off

The default setting is 'section' which causes references in non-sections (e.g. captions, glossary, etc) to be referenced as "(document)" but you can set it to "off", "slide" or "page".

Non-Lyx users may find this answer useful.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.