TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am attaching an image of the footnote page, It uses up lot of vertical space. I want to appear this at the bottom either in itemized format or two / three columns format. Two to three columns would be ideal because of better readability.

Thanks for your help footnote

share|improve this question
Does tex.stackexchange.com/questions/8174/… help? – doncherry Feb 29 '12 at 18:04
Would typesetting the footnotes in a single paragraph be an option for you? – Thorsten Donig Feb 29 '12 at 18:31
the solutions given in the above post did not work for me. I have footnotes at many places in the document and when I put entire document in sideways environment it started giving error on the line where my tables start. Once I took the sideways environment out my document worked fine. dblfnote works fine but gave two columns. I wish there is away to change number of columns on dblfnote – Aku Feb 29 '12 at 18:32
@Thorsten - yes that can be an option. – Aku Feb 29 '12 at 18:35
Hi. Can you give some more details about your engine? What package do you use to typeset hindi (if I'm not mistaken about the language...). you might also check on bidi. – Hasan Zakeri Feb 29 '12 at 18:36
up vote 4 down vote accepted

If paragraph footnotes are fine, you can do:

% \usepackage{bigfoot}
% \DeclareNewFootnote[para]{default}

% Or:

\newcommand{\parafn}{Text.\footnote{Footnote text}} %






The memoir class also has very customizable footnotes, including a \paragraphfootnotes command.

share|improve this answer
\newcommand{\parafn}{Text.\footnote{Footnote text}} % I am getting error here. That does not appear to be valid syntax for newcommand. – Aku Feb 29 '12 at 19:20
The command is fine as is; please describe the error you are seeing. (And did you run the example file I gave you, or are you putting it into a different file?) – jon Feb 29 '12 at 19:46
your example worked great, I just change the newcommand to this \newcommand{\fnote}[1]{\footnote{#1}} and wherever I want to use I just type \fnote{desired footnote text} – Aku Mar 1 '12 at 16:29
@Aku -- Great. (And of course you could still use \footnote if you wanted --- depends on how good you editor handles syntax highlighting. I usually only make up new names when I have more than one layer of footnotes. Here I was just doing it to simplify the creation of the example document) – jon Mar 2 '12 at 14:50

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.