Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

The spell checker is really good when I type English words. However I am a Chinese user and it always annoys me when I type Chinese words since they are treated as misspelled. So how can I disable spell checking in TeXmaker/TeXstudio or something equivalent to that?

share|improve this question

1 Answer 1

up vote 5 down vote accepted

Try the following steps:

  1. Go to menu Options.
  2. Select Configure TeXstudio....
  3. Check Show advanced options and select Editor tab. Note: There is a puzzle that you must answer correctly to show the advanced options, the answer is 3.
  4. Uncheck Inline spell checking.
  5. Click OK and done.

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.