TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am writting my thesis. I don't want the headers in each chapter to appear just in capital letters. Can I override the class file to get the header as " My First Chapter"?

share|improve this question

You didn't reveal your document class. Assuming you're using the standard book class (or report with \pagestyle{headings}, you have to locally disable the \MakeUppercase command which is hardcoded in the header's definition. One way to do so is to load the scrpage2 package (part of KOMA-Script) with the nouppercase option.





\chapter{My First Chapter}


share|improve this answer
Thank you for pointing that out. Indeed I'm using book class. Now I wonder if Memoir works the same. – Trevis Mar 27 '12 at 15:49
@Trevis With memoir, you don't need to load scrpage2 and may simply use \nouppercaseheads in the preamble. – lockstep Mar 27 '12 at 15:52

Alternative using fancyhdr:

% book defaults
%  headers
%   even pages
%    left: page number
%   odd pages
%    left: empty
%    right: page number
%  footers: empty
\fancyhf{} % clear all headers and footers
\renewcommand{\headrulewidth}{0pt} % remove rule between header and text
\fancyhead[LE,RO]{\thepage} % put page number in left header on even pages,
                            % right header on odd pages
\fancyhead[RE]{\nouppercase{\leftmark}} % remove uppercase on chapter title
\renewcommand{\chaptermark}[1]{\markboth{#1}{}} % remove "Chapter N." prefix



\chapter{My First Chapter}


share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.