Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

If I print a document using the package esint and the mathpazo font the integral signs (\int, \iint) are all cut at the bottom. I tested different printers with both a Linux and Mac system and got the same result. Everything is fine if I remove the esint package. Is there a chance to remove this problem or is there a package that produces similar output to \iint with esint?

Minimal example that reproduces the problem for me:

\documentclass{scrbook}
\usepackage{esint}
\usepackage[sc]{mathpazo}

\begin{document}
\[ \int_{-\infty}^\infty \]
\end{document}

And a more evolved example

\documentclass{scrbook}

\usepackage[english]{babel}

\usepackage[utf8]{inputenc}

\usepackage[automark]{scrpage2}
\pagestyle{scrheadings}

\usepackage{amsmath}
\usepackage{amssymb}
\usepackage[mathscr]{euscript}
\usepackage{amsthm}
\usepackage{mathtools}

\usepackage[sc]{mathpazo}
\linespread{1.05}
\usepackage[T1]{fontenc}

\frenchspacing

\usepackage{esint}

\usepackage{textcomp}
\usepackage{bm}

\begin{document}

\[ \int_{-\infty}^\infty \]

\end{document}
share|improve this question

closed as too localized by Marco Daniel, lockstep, Thorsten, Werner, Stefan Kottwitz Apr 28 '12 at 17:09

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
It is working for me (means no cut). Looks like it is time for an upgrade for packages. –  Harish Kumar Mar 29 '12 at 0:37
    
I can't reproduce your problem on Windows with TeX Live 2011. I expect the example can be minimized a bit further, too--what other packages can you remove and still show the problem on your test systems? For example, if removing amsthm and scrpage2 still shows the error, we know the problem is either a bug in your version of esint, or only shows up as an interaction between esint and another package or group of packages. –  Mike Renfro Mar 29 '12 at 0:43
    
I also noticed that the intlimits option of amsmath does not work with esint. Another argument to look for a replacement… –  Quabla Mar 29 '12 at 12:54

1 Answer 1

This is not an answer but a comment with a picture. Your code works fine for me. Just to show:

enter image description here

It seems you may have to upgrade your packages.

share|improve this answer
    
If this would be a scan of a printed integral I would believe you. There is no problem visible at the screen at all. Only printing gives the misprinted integral. –  Quabla Mar 29 '12 at 0:43
    
Then some thing is wrong with your printer. Have you tried different printers? –  Harish Kumar Mar 29 '12 at 0:48
    
I printed it to a file and it is fine again. FYI I use MikTeX 2.9 on windows. I do not know understand:) –  Harish Kumar Mar 29 '12 at 0:54
    
I also could not reproduce the error on viewing or printing (with Adobe Reader 9.5) and TeX Live 2011 on Windows. –  Mike Renfro Mar 29 '12 at 3:56
    
I'm using TexLive 2011 too but I don't have a windows system available. I posted a real minimal example that works to. As already stated the problem also occurs on different printers. But I only tested with Laser printers via printserver and direct printing. –  Quabla Mar 29 '12 at 12:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.