Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I cannot get Times font when I use pslatex and packages for lithuanian language at the same time (font remains as default), how to fix this?

\documentclass{article}
\usepackage[utf8]{inputenc}
\usepackage[L7x]{fontenc}
\usepackage[lithuanian]{babel}
\usepackage{pslatex}
\begin{document}
My text.
\end{document}
share|improve this question
    
Why not use mathptmx? –  Joseph Wright Apr 3 '12 at 13:30
add comment

1 Answer

up vote 3 down vote accepted

The Lithuanian setting that's declared by \usepackage[L7x]{fontenc} requires fonts set up for the L7x encoding and the fonts provided by the (obsolete) package pslatex aren't.

You can obtain Times by

\usepackage{tgtermes}

If you also need math, then \usepackage{mathptmx} should be issued before the line above.

The tgtermes package will use the TeX Gyre Termes font, which is a clone of Times (in the Linotype variant, I'm afraid).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.