Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am currently using a list with bullet-points; however, I think the lines are spaces too far apart and they're indented way too much. I don't see any way to correct this in LyX, however.

share|improve this question

2 Answers 2

up vote 7 down vote accepted

Try adding the following code to your LaTeX preamble:

\usepackage{enumitem}
\setlist{nolistsep}

You can edit the Latex preamble under Document > Settings, under the LaTeX Preamble tab.

Cf. Remove space around bullet points in itemized or enumerated list. You can make the vertical separation affect only bullet point lists (and not, say description lists), by using \setitemize instead of \setlist.

share|improve this answer
    
Wow, works just great! Thanks! :) –  wrongusername Nov 9 '10 at 16:46

Another option is to \usepackage{mdwlist} and then use the itemize* environment defined by that package: it automatically shrinks the spacing between list items.

To use this solution with LyX, you'll apparently need to redefine the actual itemize environment using the solution in this answer

share|improve this answer
    
You'll need to put a \renewenvironment to the latex preamble, to make \itemize use \itemize*, since Lyx's bellut lists are defined using \itemize. –  Charles Stewart Nov 9 '10 at 11:55
    
That doesn't work. See here: tex.stackexchange.com/questions/1601/… –  Seamus Nov 9 '10 at 12:13
    
Ah! So mdwliists's itemize* is a wrapper around itemize. But Stefan's solution will do the job here. –  Charles Stewart Nov 9 '10 at 18:17
    
mdwlist is outdated. Enumitem is the up-to-date package to use. –  mcbetz Feb 15 '13 at 9:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.