Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm making a poster using the beamerposter package, and for some reason am having a devil of a time getting the top of the columns to all line up together. Here's a picture of what I'm talking about.

enter image description here

See how the left and middle columns are shifted way down the page? What's going on? Here is a link to a ZIP containing all the files you should need to replicate this yourself (I didn't want to paste all that code here).

Sorry if this has been answered before, but I've followed some of the suggestions for similar questions and they tend to break things further. Thanks in advance.

share|improve this question
1  
Are you using \begin{columns}[T]? –  percusse Apr 11 '12 at 0:28
    
That's the ticket. I had seen this proposed in various places before but it was always /begin{columns}{T} (i.e., with the curly bracket), and that didn't do anything other than add a "T" off to the left of everything. Thanks! –  Sam Rabin Apr 11 '12 at 2:19

1 Answer 1

up vote 7 down vote accepted

Since beamerposter style is based on beamer, the columns' options are also inherited from beamer. Hence, simply copy/pasting for convenience from the manual, below are these alignment options for

\begin{columns}[option]
...
\end{columns}

b will cause the bottom lines of the columns to be vertically aligned.

c will cause the columns to be centered vertically relative to each other. Default, unless the global option t is used.

onlytextwidth is the same as totalwidth=\textwidth.

t will cause the first lines of the columns to be aligned. Default if global option t is used.

T is similar to the t option, but T aligns the tops of the first lines while t aligns the so-called baselines of the first lines. If strange things seem to happen in conjunction with the t option (for example if a graphic suddenly “drops down” with the t option instead of “going up,”), try using this option instead.

totalwidth=⟨width⟩ will cause the columns to occupy not the whole page width, but only ⟨width⟩, all told.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.