Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Gummi is refusing to compile whenever I include the line

\bibliography{bibliog.bib}{}

I've tried with and without the .bib and it doesn't seem to matter what the contents of the file are (I've even tried with empty files). In addition it doesn't matter whether there are citations in the text or not. If anyone has any suggestions that would be brilliant

After a few errors complaining about citations being undefined the only error in the output text is:

Underfull \hbox (badness 1377) in paragraph at lines 29--30
\OT1/cmr/m/n/10 of galax-ies con-tain-ing black holes at their cen-tres,
(/tmp/.CompRep.tex.bbl

LaTeX Warning: Reference `LastBibItem' on page 1 undefined on input line 1.

/tmp/.CompRep.tex.bbl:16: Undefined control sequence.
<argument> \@empty \apjl 
                         \xdef \UL@spfactor {\the \spacefactor }
l.16 \newblock {\em \apjl}
                      , 539:L13--L16, August 2000.
/tmp/.CompRep.tex.bbl:16:  ==> Fatal error occurred, no output PDF file produced!
Transcript written on /tmp/.CompRep.tex.log.
share|improve this question

closed as too localized by egreg, Marco Daniel, Paulo Cereda, David Carlisle, Thorsten Apr 13 '12 at 16:34

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
The .bib extension is definitely to be removed. The error seems to be in a \apjl macro in one of the bibliography entries. –  egreg Apr 13 '12 at 15:38
    
thanks a lot, had to remove those and it sorted it! They were from adsabs generated for the aastex package so didn't work well with revtex which I was using. –  Mithra Apr 13 '12 at 16:27
add comment

Browse other questions tagged or ask your own question.