Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I manually installed TexLive on Fedora 16 because I need to use tlmgr and install some packages. Now I want to get Texmaker, which I installed with yum, to work with the manually installed TexLive rather than the automatically installed one.

How can I configure it to do that?

share|improve this question
2  
TUG gives some answers to install correctly a vanilla TeXLive tug.org/texlive/debian.html for Debian and Ubuntu users and I think it's perhaps the same things with Fedora. –  Alain Matthes Apr 17 '12 at 5:52
    
We'd like to keep answers separate from questions, so you should write a separate answer instead of editing your answer into the question. Self-answers are perfectly admissible, and a well-written answer may earn you additional reputation. –  Martin Scharrer Apr 17 '12 at 8:50
    
@MartinScharrer Thanks, I was not aware that self-answers are acceptable. On some Stackexchange sites, you need high level of reputation to answer your own questions. –  xiongtx Apr 17 '12 at 15:11
    
@xiongtx: That's news to me. Usually there is just a time delay so you can't ask, answer and accept a post in short regression. –  Martin Scharrer Apr 17 '12 at 15:22

1 Answer 1

up vote 4 down vote accepted

Figured it out.

Go to Options -> Configure Texmaker and replace latex with /usr/local/texlive/2011/bin/x86_64-linux/latex or equivalent. Do the same for pdflatex. Everything else should be fine, although I have not done further testing besides compiling some old documents.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.