Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm using AUCTeX + preview-latex to preview math formulas. In addition, I'm using the zenburn color scheme, which has a dark background. Unfortunately, the rendered math previews have a white background, which looks very ugly.

How is it possible to change the default background color in the rendered math formulas?

share|improve this question
    
It would help if you link to the color scheme you use. Is it github.com/bbatsov/zenburn-emacs? –  N.N. Apr 19 '12 at 14:56
add comment

1 Answer

up vote 2 down vote accepted

The default settings of preview-latex should ensure that the image background is either transparent or set to the background color of the editor area. If you always get white backgrounds, have a look at the AUCTeX option Preview Appearance > Preview Reference Face > Background. Maybe it's set to white. In this case, simply uncheck the corresponding checkbox and save the settings. Otherwise, try to set an explicit background color value to check whether this option actually causes the problem.

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.