TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have incorporate EPS file in the LaTeX, but the series are not shown properly. As in attached picture, the right is correct (shown by evince) and the left is what it looks in PDF generated by LaTeX. print screen

I used the following code to embed EPS in the PDF file. What is the possible reason for this? How to fix it?

share|improve this question
Try exporting your graph in pdf or png format from origin and insert in latex file. There are other replacements for originpro like qtiplot (cells.es/Members/cpascual/docs/…) and scidavis (scidavis.sourceforge.net) that provide export facility directly in to tikz code (Qtiplot). – Harish Kumar Apr 20 '12 at 21:21
See whether trim = num1 num2 num3 num4 option works. I use this as this example shows a lot. \includegraphics[width=3.7in, height=3.8in, clip=true, trim = 85 0 0 0]{fig.eps} This can fix most of the bounding box issues. – Udita K. Jul 10 '13 at 16:48
By the way: Don't use {center} but \centering inside figures and tables. See Should I use center or centering for figures and tables? for an explanation. – Martin Scharrer Jul 11 '13 at 4:58
up vote 7 down vote accepted

One solution will be to export your graph in to PDF or PNG format from origin and then insert it in your LaTeX file.

Also, you may consider using Qtiplot and scidavis both of which are freely available. Some of the Linux distributions have qtiplot within by default. Of these qtiplot allows you to export your graph directly into TikZ code, which one can \input in to the TeX file. From scidavis, you can export the graph into SVG files.

share|improve this answer
I wouldn't recommend the PNG format for diagrams for this, but keep it as a vector graphic, i.e. export directly to PDF. – Martin Scharrer Jul 11 '13 at 5:03

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.