TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The following is in the preamble I "inherited":

\usepackage{amsmath, amsthm, amssymb}
\renewcommand{\headrulewidth}{0.1pt} % for upper line
\renewcommand{\footrulewidth}{0.1pt} % for lower line
\fancyhead[LE,RO]{\itshape \nouppercase \rightmark}
\fancyhead[LO,RE]{\itshape \nouppercase \leftmark}



\numberwithin{equation}{section} % numbering according to the section
\bibliographystyle{plain} %Choose a bibliograhpic style



In my .tex file, for each reference I state, for instance: "as reported in \citep{schum98,berg90,tom90}". The pdf output "[Schuman, 1998, Berg, 1990, Tomaven, 1990]". As you may notice, such a listing is awkward. How could I separate the data belonging to a specific author by a semi-colon from the data belonging to other authors, as in "[Schuman, 1998; Berg, 1990; Tomaven, 1990]". Note that a large portion of the .tex document has been written, and I would prefer the option of just changing the preamble.

share|improve this question
With that preamble you won't get an author-year citation scheme. – egreg Apr 25 '12 at 13:16
I solved it by adding \usepackage[semicolon]{natbib}. Thanks for pointing out the missing natbib. – boy Apr 25 '12 at 13:26
@boy: once the software allows you to do so, you should post your resolution (the comment above) as an answer. – Willie Wong Apr 25 '12 at 14:58
up vote 3 down vote accepted

I solved it by adding \usepackage[semicolon]{natbib}. Thanks for pointing out the missing natbib.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.