Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Possible Duplicate:
Why does the image not appear?

i am trying to solve my situation with pics here, I am using MUNI template fithesis2, and I have a problem, that including eps picture goes well, but there in none in the final pdf... i will show you the weird thing happening to me...

I have simply this:

\documentclass[12pt,oneside,draft]{fithesis2} 

\usepackage[pdftex]{graphicx}
\usepackage{epstopdf}

\begin{document} 

\begin{figure}[htp]
\centering
\includegraphics[width=\linewidth]{images/upstream.pdf}
\caption{Upstream coverage}
\label{Upstream coverage}
\end{figure}

\end{document}

I compile it with this :

pdflatex --shell-escape thesis.tex

and I am getting this:

image

I am trying to solve it for few hours now and seem to have o solution :( please somebody take a look, maybe its obvious I have no experience with latex

share|improve this question

marked as duplicate by Jake, Caramdir, egreg, Stefan Kottwitz Apr 28 '12 at 22:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
did you try \includegraphics[width=\linewidth]{images/upstream} without ".pdf" ? –  PanAkry Apr 28 '12 at 22:11
    
Remove [draft] option from the \documentclass. You will get images. Also remove pdftex option from graphicx. –  Harish Kumar Apr 28 '12 at 22:20
add comment

1 Answer 1

up vote 1 down vote accepted

With draft option many (or all?) classes and packages don't include pictures but a 'dummy picture' with the same size and the file name.

If you omit the draft option you should see your image.

share|improve this answer
    
i have to be a blind man :( sry for such a stupid question people and thx for solution :) –  Redrick Apr 28 '12 at 22:12
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.