Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

It seems that revtex4 tries to automatically balance the lengths of the two columns on the last page of a double-column document. I would like to know how to turn this off. Unfortunately, all the Googling I do for this is pages telling me how to turn it on. I've tried the multicol package, but it seems that it interferes with some of the internals of the revtex package, so I'm hoping there's a simpler way to get it done.

In case it helps, here is how I start my .tex file:

\documentclass[amssymb,aps,nofootinbib,letterpaper,10pt,twocolumn]{revtex4}
share|improve this question

1 Answer 1

up vote 4 down vote accepted

Tricky. You'll probably want to include the nobalancelastpage option:

\documentclass[amssymb,aps,nofootinbib,letterpaper,10pt,twocolumn,nobalancelastpage]{revtex4}
share|improve this answer
    
Perfect. Thanks a lot! –  Jon Yard Nov 15 '10 at 8:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.