Sign up ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am using Ubuntu 12.04. I have full TeXlive.

I wanted Indian rupee symbol. I downloaded tfrupee from CTAN. I did following:

cd tfrupee/  
sudo cp -rv fonts/type1/tfrupee/ /usr/share/texmf/fonts/type1/  
sudo cp -rv fonts/afm/tfrupee/ /usr/share/texmf/fonts/afm/  
sudo cp -rv fonts/tfm/tfrupee/ /usr/share/texmf/fonts/tfm/  
sudo cp -rv fonts/map/dvips/tfrupee/ /usr/share/texmf/fonts/map/dvips/  
sudo cp -rv fonts/source/tfrupee/ /usr/share/texmf/fonts/source/  
sudo cp -rv tex/latex/tfrupee/ /usr/share/texmf/tex/latex/  
sudo texhash  
sudo updmap-sys --enable

Now, Kile recognizes tfrupee package, but it does not recognize \rupee symbol.

Please help.

share|improve this question

closed as too localized by lockstep, egreg, percusse, Tom Bombadil, cmhughes Sep 2 '12 at 22:55

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Try with updmap-sys --enable Map (without =) – Harish Kumar May 2 '12 at 7:11
Welcome to! Usually, we don't put a greeting or a "thank you" in our posts. While this might seem strange at first, it is not a sign of lack of politeness, but rather part of our trying to keep everything very concise. Upvoting is the preferred way here to say "thank you" to users who helped you. Also, you don't have to sign with your name since it automatically appears in the lower right corner of your post. – Torbjørn T. May 2 '12 at 7:12
I tried updmap-sys --enable Map but failed... – Kedar May 2 '12 at 7:59
i think Torbjørn T. meant "newfont" to be an example. in your case, that example would signify "updmap-sys --enable Map" – wasteofspace May 2 '12 at 9:04
Yes had tried updmap-sys --enable Map – Kedar May 2 '12 at 9:50

Browse other questions tagged or ask your own question.