TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I try to compile the following simple template with pdflatex:


\title{your Curriculum Vitae title}
\extrainfo{Extra Info}
\address{Address}{City, Country}


\section{Section Name}
\cventry{Time}{Position}{Company Name}{City}{Country}{Description}


However I always get the following error message: ! LaTeX Error: File `picture' not found. I have a file picture.eps as well as a file picture in the same directory, so not sure why I get this error message. Anyone an idea what could be going wrong?


share|improve this question

migrated from stackoverflow.com May 29 '12 at 13:41

This question came from our site for professional and enthusiast programmers.

If you are processing with pdflatex you should convert picture.eps into picture.pdf. There are many tools for doing it. – egreg May 29 '12 at 13:44
Welcome to TeX.sx! Your question was migrated here from Stack Overflow. Please register on this site, too, and make sure that both accounts are associated with each other (by using the same OpenID), otherwise you won't be able to comment on or accept answers or edit your question. – Werner May 29 '12 at 14:11

The compilation depends on your LaTeX Distribution. First of all the package epstopdf is the main key. It allows the including of encapsulated postscript (eps) by running pdflatex.

If you are using TeX Live 2011 or newer the following changes is important:

pdf(LA)TEX now automatically converts a requested Encapsulated PostScript (EPS) file to PDF, via the epstopdf package, when and if the LATEX graphics.cfg configuration file is loaded, and PDF is being output. The default options are intended to eliminate any chance of hand-created PDF files being overwritten, but you can also prevent epstopdf from being loaded at all by putting \newcommand{\DoNotLoadEpstopdf}{} (or \def...) before the \documentclass declaration. It is also not loaded if the pst-pdf package is used. For more details, see the epstopdf package documentation.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.