TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want to use moderncv package, however I have some problem with it: if I use a standard example, it doesn't produce any pdf, however there are no errors... If I remove fields like email, homepage, phone and leave there only address and name/surname, it works.

I use MacTex...

any ideas?

share|improve this question

closed as too localized by lockstep, Werner, Thorsten, egreg, Marco Daniel Jun 15 '12 at 15:20

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

I think you need the MarvoSym package for the little email symbols etc. (I'm going on memory here. Check the log) – Seamus Jun 14 '12 at 18:17
marvosym package is installed, even if I use \usepackage{marvosym} it doesn't work... – morph Jun 14 '12 at 18:27
Are there any obvious problems in the log file? Do you have the most up to date versions of each package? – Seamus Jun 14 '12 at 18:35
well there is some file missfont.log with lines similar to: mktexpk --mfmode / --bdpi 600 --mag 1+264/600 --dpi 864 umps in standard log I can't see nothing, just some warnings like: Package hyperref Warning: Option pdfpagelabels' is turned off (hyperref) because \thepage is undefined. LaTeX Font Info: Font shape T1/lmss/m/it' in size <10> not available (Font) Font shape `T1/lmss/m/sl' tried instead on input line 51. – morph Jun 14 '12 at 18:42
@morph: You can add such logs to your question, they'll be easier to read there. – doncherry Jun 14 '12 at 19:55
up vote 2 down vote accepted

Solution: re-install MarvoSym package (it updates all the fonts during the reinstall) and now it works

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.