TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have manually installed the newtx package to TEXMFLOCAL (with admin rights), placing everything into the appropriate folders in TEXMFLOCAL/fonts/ and TEXMFLOCAL/tex/latex, and running updmap-sys --enable Map=ntx.map and texhash. And everything seems to work fine.

However, it seems like I am missing \scriptstyle and \scriptscriptstyle sized letters in math mode (which is very noticable when I am trying to write fractions, etc.): Missing scriptstyle sized letters!

I am only getting g, v, and y!

Here is my MWE:


\usepackage[nf]{libertine} % Disable osf in math
\usepackage[T1]{fontenc} % only encoding that works with Libertine

\usepackage[scr=rsfso]{mathalfa} % Differently defined script font
\usepackage{bm} % load after all math to give access to bold math




share|improve this question
Trying to contact the author about this; any ideas where I can find "Michael Sharpe"'s email address? – mSSM Jun 21 '12 at 9:11
This looks fixed in the latest release, using TL2012. That suggests this is a now-fixed bug. – Joseph Wright Jul 7 '12 at 21:24
Thanks; I was just thinking about that myself. Can I somehow mark this question as answered/close it? – mSSM Jul 10 '12 at 12:01
up vote 1 down vote accepted

Just to close this question: TeXlive 2012 fixes the above problem, and you should just update to it instead of installing newtx by hand.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.