Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.
[...]
Your graphic driver pgfsys-xetex.def does not support fadings
[...]

That's what the following MWE returns:

\documentclass{beamer}
\usecolortheme{rose}
\usecolortheme{seahorse}
\useoutertheme{infolines}
\setbeamertemplate{blocks}[rounded][shadow=true]

\begin{document}
\begin{frame}{}
\begin{block}{}
Some text
\end{block}
\end{frame}
\end{document}

I extracted this from my presentation which compiles fine on OSX with MacTeX 2011 (and xelatex). Now on Debian with a fresh net-installed TeXLive 2011, I run into this error.

share|improve this question
2  
There was a bug in beamer v3.18 that may be the cause. Please try downloading beamer from CTAN and testing with that. –  Joseph Wright Jun 23 '12 at 16:24
    
Thanks Joseph, that fixed the one problem! –  EEva Jun 23 '12 at 17:05
add comment

closed as too localized by Joseph Wright Jul 7 '12 at 22:21

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.