Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I have a problem visualizing my Beamer presentation with Acrobat Reader 9.5.1 on Ubuntu 12.04. I'm using the PaloAlto theme and when I visualize the presentation in Acrobat on some random frames the structure's theme changes becoming brighter and this is very annoying.

Surfing the web I found a solution that seemed to work for many lucky people having the same problem:

\pdfpageattr {/Group << /S /Transparency /I true /CS /DeviceRGB>>}   

but unfortunately I wasn't lucky enough and adding that to my document's preamble didn't solved the problem. I tried to visualize the presentation with Evince, Okular and Windows 7 (Acrobat Reader) and all worked fine.

Thank you in advance for your time.

share|improve this question
    
are you using transparent images in your presentation? –  ArTourter Jul 8 '12 at 22:39
    
No, I'm using a standard \includegraphics{myfig.pdf} –  Luigi Tiburzi Jul 8 '12 at 22:47
    
usually, adobe reader does this when it encounters transparency elements such as png. –  ArTourter Jul 8 '12 at 22:52
    
It does it at the first slide after the summary and there are no .png files!! Does this mean that I cannot get rid of this boring effect? i have to do the presentation with Acrobat... –  Luigi Tiburzi Jul 8 '12 at 22:58
1  
That could be caused by transparency or by RGB-vs-CMYK issues, so the problem probably happens on pages only where you used \includegraphics{xyz.pdf}. Could you make that pdf available for inspection? possibly related question: tex.stackexchange.com/questions/16061/… –  matth Jul 9 '12 at 12:36

1 Answer 1

This is a duplicate of \includegraphics{} color problem. A solution for your special case can be found in the comment by Martin Scharrer (so credits should go to him).
In the document you made available via Dropbox, you have the line

\usepackage{xcolor}

You need to change it to

\usepackage[cmyk]{xcolor}

If that gives an option clash, you can instead use

\PassOptionsToPackage{cmyk}{xcolor}

As pointed out by egreg, the \PassOptionsToPackage route is for the cases when xcolor is loaded by the class or some package and the command should go before \documentclass{beamer}

share|improve this answer
    
Why not simply \usepackage[cmyk]{xcolor}? The \PassOptionsToPackage route is for the cases when xcolor is loaded by the class or some package (it should go before \documentclass). –  egreg Jul 9 '12 at 14:06
    
I was getting an option clash and thus simply followed Martin Scharrers comment in the linked question (without, I admit, understanding why the option clash occured). –  matth Jul 9 '12 at 14:16
    
The two ways are alternative; why don't you edit your answer to make this clear? –  egreg Jul 9 '12 at 14:22
    
Thanks, I learned something new and have edited the answer –  matth Jul 9 '12 at 14:31
    
I've tried both solutions but neither is perfectly working. The effect is somehow reduced, faded I'd say, but it is still noticeable. For the record \usepackage[cymk]{xcolor} gave me an Option Clash. –  Luigi Tiburzi Jul 9 '12 at 15:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.