Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I have a proposition which consists of two itemized bullets. I want both to be displayed in an offset way, but the first one keeps getting displayed as a continuation of the Proposition in bold.

How to get what I want?

This is my code.

\documentclass[12pt]{amsart}
\usepackage{amsthm}
\usepackage{amssymb}
\usepackage{latexsym}
\usepackage{url}
\title{whatever}
\newtheorem{thm}{Theorem}[section]
\newtheorem{prop}[thm]{Proposition}
\begin{document}
\begin{prop}
This is the usual display.
\end{prop}
\begin{prop}
\label{prop:twocases}
\begin{itemize}
\mbox{} \item If $b_{1} \leq \sqrt{x}$, then: $\epsilon_{i}=\epsilon_{i}^{+}, i
\in \{1,2,3\}.$
\item If $b_{1} > \sqrt{x}$, then either $\epsilon_{i}=\epsilon_{i}^{+}, i \in
\{1,2,3\}$ or $\epsilon_{i}=\epsilon_{i}^{-}, i \in \{1,2,3\}.$
\end{itemize}
\end{prop}
\end{document}
share|improve this question
    
How is the prop environment defined? If it's defined with the ntheorem package, you could insert the instruction \theoremstyle{break} prior to prop getting set up; this will force a line break after Proposition <num>. –  Mico Jul 10 '12 at 13:03
    
But I don't want a linebreak every time. I guess I could define two separate prop environments, but it's rather awkward. Thanks anyway. Other ideas? –  Felix Goldberg Jul 10 '12 at 13:15
    
you can use \mbox{}\begin{itemize.... as a quick workaround –  David Carlisle Jul 10 '12 at 13:23
1  
@FelixGoldberg moved where? Please (for any question) make a complete document that may be run that shows the problem, and all packages required to reproduce. –  David Carlisle Jul 10 '12 at 13:53
1  
Felix, I've edited your question to include the document from your comment. You may have been able to do that yourself, but regardless, there it is. –  Mike Renfro Jul 10 '12 at 14:11
show 3 more comments

2 Answers 2

up vote 2 down vote accepted

You put the \mbox{} in the wrong place:

 \mbox{}\begin{itemize}

Is where it should go.

share|improve this answer
    
Thanks David, now it works like a charm! –  Felix Goldberg Jul 10 '12 at 14:29
add comment

I found that \mbox{}\begin{itemize} caused too much of a gap so I defined a new command

\newcommand{\gap}{\mbox{}\vspace{-5mm}}

to put before the \begin{itemize}. This enabled me to regulate how much space I wanted (I found this was about enough just to skip down a line).

It's a pretty crude way of doing stuff but it worked well for me since I only wanted to do it for a few of my definitions and didn't want to define a new theoremstyle as I wanted to keep the counter going for my definitions.

share|improve this answer
    
Welcome to TeX.SX! –  mafp Aug 25 '13 at 23:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.