Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm trying to install the floatflt package and I'm having trouble. I am using MikTex package manager and when I try to install the package, it says that "the remote package repository is not online. You have to choose another repository." How do I choose a repository without it saying that it isn't valid?

share|improve this question

closed as too localized by lockstep, Joseph Wright Jul 29 '12 at 16:54

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Following <docs.miktex.org/2.9/manual/updating.html>;, do you get the message no matter what repository you select? Have you checked your internet connection? –  J. C. Salomon Jul 17 '12 at 2:04
    
That link gives me a 404 error. I keep getting the following: Permission denied: C:\Users\...\AppData\Local\MiKTeX\2.8\miktex\config\df2c24cb21984fa85003c1ecc818‌​ff83.fndb –  9fif0 Jul 17 '12 at 2:07
    
Quoting from miktex.org: "MikTeX2.8 is considered out-of-date but to be kept alive for a while for Windows 2000 users." MikTeX 2.9 has a lot of goodies that version 2.8 is missing; assuming you're computer isn't still running Windows2000, you may want to consider updating your MikTeX distribution. –  Mico Jul 17 '12 at 2:26
    
I think that's a good idea, it turned out that deleting that file removed the error. –  9fif0 Jul 17 '12 at 2:28
add comment

Browse other questions tagged or ask your own question.