Sign up ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I've installed the archaic package and I've included \usepackage{linearb} in my document. I needed a stick figure symbol so I want to use this package which has a symbol \BPman satisfying my needs. But when I use this symbol by command \textlinb{\BPman}, an error occurs

!pdfTeX error: pdflatex (file linb10): Font linb10 at 720 not found

How to resolve this?

share|improve this question
You probably didn't do a correct installation. How did you do it? – egreg Jul 17 '12 at 6:54
miktex admin package manager – yolo Jul 17 '12 at 7:19
Look whether the file .../fonts/tfm/public/archaic/linb10.tfm is present (the dots stand for the main TeX directory). If it is, try refreshing the file name database; otherwise, try redoing the installation. – egreg Jul 17 '12 at 7:22
did both - didnt work – yolo Jul 17 '12 at 7:32
OK, so it should be a "map" problem. I'm sure some MiKTeX expert will come to the rescue. – egreg Jul 17 '12 at 7:37

1 Answer 1

up vote 3 down vote accepted

You probably have a local If you install fonts in admin mode such local maps are not updated. Check the path of mentioned in your log-file. If it is in your user profile run updmap on the command line.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.