TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've recently installed WinEdt 7.0 and Miktex 2.9 on a new computer. But now when I attempt to compile a latex file, there is a delay of about 20 seconds before the compilation process begins (and the log file appears). The compilation process itself seems to be reasonably fast.

The first thing to appear (before the delay in question) is

Command Line: latex.exe--src --interaction=errorstopmode --synctex=-1 "name-of-file.tex"  
Startup folder:C:\Latex files

then (after I've finished my espresso)

This is pdfTeX, Version 3.1415926-2.4-1-40.13 (MikTeX 2.9)...

followed by the rest of the log file.

Many thanks in advance.

share|improve this question

closed as too localized by percusse, Paulo Cereda, Harish Kumar, Joseph Wright Aug 5 '12 at 7:15

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Is it possible that something is left on a network folder and each time TeX tries to reach to it? – percusse Jul 18 '12 at 16:28
@percusse: It's possible, I guess. How can I check? – Shane O Rourke Jul 18 '12 at 16:32
Compile from the command line to decide if the problem is with miktex or with winedt. – Ulrike Fischer Jul 18 '12 at 16:39
Addition to @UlrikeFischer's suggestion add the option –recorder to see the absolute paths of the files used. – percusse Jul 18 '12 at 16:44
@ShaneORourke: Look at this answer from Christian Schenk: First run after an update takes longer because it updates its data base. May be this is what happens. – Ignasi Jul 18 '12 at 18:27

Browse other questions tagged or ask your own question.