Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm trying to change the image size (make it look smaller than the original).

I tried with the next code but the image still shows at its original size.

\begin{figure}[h!]
\centering
\includegraphics[width=50mm]{method.eps}
\caption{Overall process}
\label{fig:method}
\end{figure}

I am using TeXnic Center with profile latex>ps>pdf

Update:

It seems to work now but I do not why

I first built the project with the profile latex => ps and then I built it with latex=>ps=>pdf

share|improve this question

closed as too localized by Werner, lockstep, Thorsten, Marco Daniel, Lev Bishop Jul 31 '12 at 6:36

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Is it a tall image? –  percusse Jul 26 '12 at 21:48
    
No, it is a horizontal image. –  Enrique Jul 26 '12 at 21:53
1  
Can you remove the extension .eps and try again and complete your code into a full one (making a minimal working example)? –  percusse Jul 26 '12 at 21:58
    
I think its because the file does not include meta-data information. similar question –  Enrique Jul 26 '12 at 22:02
1  
@Enrique If the problem is in missing bounding box information, you should be able to see it in the log file. –  egreg Jul 27 '12 at 7:34
show 1 more comment

1 Answer

up vote 4 down vote accepted

Use the scale=0.5 option in the \includegraphics command to shrink the image to 50% of its original size. That is, \includegraphics[width=50mm,scale=0.5]{method.eps}. You can use a different percentage if needed.

share|improve this answer
    
It did not work –  Enrique Jul 26 '12 at 22:40
    
@Enrique - please be a bit more specific as to what doesn't work. Do you get an error message? Is there no error message but the image is still too large? If so, what's the original image size? –  Mico Jul 26 '12 at 23:28
    
It did not change the image size. I have fixed the problem. See updated question. –  Enrique Jul 27 '12 at 0:36
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.