Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I run IguanaTex 32-bit in Office 2010 32-bit / Windows 7 SP1 64x with MikTeX 2.9 32-bit. When I try to compile some TeX things with IguanaTeX to PPT, I get the error "Could not start process 'latex -interaction=batchmode "addin_tmp.tex"' GetLastError returned 0".

The prompt latex -interaction=batchmode "addin_tmp.tex" runs properly on PowerShell 32-bit and 64-bit and on cmd.exe (both in C:\Temp).

I already tried to repair and reinstall IguanaTeX and to run PPT with admin rights.

share|improve this question

closed as too localized by Harish Kumar, Joseph Wright Sep 2 '12 at 6:10

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Hi Hartmut to TeX.SE. This is a strange error, as mentioned in the IguanaTex FAQ this should only happen if Iguana cannot find the Miktex installation. I have exactly the same setup running nicely here. Did you run Powerpoint and cmd.exe as the same user? –  Alexander Jul 31 '12 at 13:39
    
Yes, I ran it as the same user. (Tech specs: HP Pavillion p6 2023de; AMD A8 APU; 8GB RAM; NVidia GT545) –  Hartmut Jul 31 '12 at 14:36
    
Sorry, then I have few ideas. IguanaTex uses a VBA function to call latex, maybe some security setting/virus scanner forbids the execution of the CreateProcess function. Other than that maybe try using TeXPoint. It's not free but has a 30 day trial and has the same requirements for the underlying LaTeX installation. –  Alexander Jul 31 '12 at 16:52
    
TeXPoint makes PPT crash on start-up. Sorry –  Hartmut Jul 31 '12 at 17:46
    
I checked it in Norton (360 Online 6). It should be executable. –  Hartmut Jul 31 '12 at 17:54
show 2 more comments

Browse other questions tagged or ask your own question.