Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am using Beamer to create slides (the editor I'm using is Bakoma Tex). I can add buttons to go back and forth between slides using the \hyperlink command. When I open the slides as pdf (in Adobe Acrobat Professional 8), the buttons appear and work as intended; but when I press on them, the zoom in the destination slides changes. This messes up full screen views.

I presume it is an issue of the settings in the viewer, but I need to fix this isue and I have no idea how to do it. Here is a short example of what I have:

\documentclass[xcolor=dvipsnames,serif]{beamer}

\usecolortheme[named=Maroon]{structure}

\usenavigationsymbolstemplate{}

\mode<presentation>
\usetheme{Pittsburgh}
\usepackage[sc]{mathpazo}
\usepackage[T1]{fontenc}
\usepackage{amsthm}
\usepackage{amsmath}
\usepackage{amssymb}
\setbeamercovered{transparent}
\setbeamertemplate{footline}[frame number]
\setbeamertemplate{items}[default]

\begin{document}

\title{My Example}

\begin{frame}

  \titlepage

\end{frame}

\begin{frame}\label{back again}

\frametitle{Slide 1}

\begin{itemize}

\item

Starting point. \hyperlink{there}{\beamergotobutton{To Slide 2}}

\end{itemize}

\end{frame}

\begin{frame}\label{there}

\frametitle{Slide 2}

\begin{itemize}

\item

Ending point. \hyperlink{back again}{\beamerreturnbutton{To Slide 1}}

\end{itemize}

\end{frame}

\end{document}
share|improve this question

closed as too localized by Joseph Wright Sep 1 '12 at 17:53

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Welcome to TeX stackexchange. I have reformatted your question to suit the formatting style of TeXSX. You can indent the entire code by marking it and pressing the {} button. Enjoy your stay here! :) –  zeroth Aug 3 '12 at 21:40
    
When compiled with MikTeX2.9 it then views without that problem in Adobe Reader 8.0. So, knowing nothing about how Bakoma TeX sets up the pdf compile, you may need to research the settings in Bakoma TeX. –  R. Schumacher Aug 4 '12 at 3:19
    
Thanks! I tried MikTeX2.9 and it worked fine, so it should be something with my Tex editor after all. I'll look into it. –  Alejandro Aug 4 '12 at 19:01

Browse other questions tagged or ask your own question.