Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I don't want to have a space between my bracket and the default square bracket generate by the package cite. When I write:

(\cite{ref1,ref2})

the result is:

( [1], [2])

instead of

([1], [2])

How can I do to remove this space please?

share|improve this question
    
Thank you, it's OK!!:D –  KKc Aug 10 '12 at 16:06
add comment

1 Answer

There are a couple of options that cite package can override and in your case

\usepackage[nospace,noadjust]{cite}

should fix it. Other options can be found on page 4, Section Customization.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.