Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

During compiling literature using BibTeX I've got the following message in the log file:

This is pdfTeX, Version 3.1415926-1.40.10 (MiKTeX 2.8) 
(preloaded format=pdftex  010.12.7)  7 DEC 2010 00:33 entering extended mode
Missing character: There is no ę in font cmr10!

What should I do to fix this problem?

share|improve this question
add comment

2 Answers 2

up vote 8 down vote accepted

Probably the encoding of your bib file is utf-8 or some other encoding that BibTeX can not handle. BibTeX itself does only handle us-ascii properly, as far as I know, although it works fine unless no problematic characters occur. But without a working minimal example, your problem will be difficult to solve.

share|improve this answer
add comment

You need to replace instances of that character in your bibtex file with: \k{e} and make sure that you have \usepackage[T1]{fontenc} in your preamble (in your main document). For information on other accents and how to do them in LaTeX see here.

An alternative is to use biblatex and biber instead of bibtex as these tools can deal with more unusual characters directly...

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.