Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I have converted the .otf files for Adobe MinionPro to PostScript Type1 files and used the auxiliary files for metrics and encodings provided with the package MinionPro. Everything works fine except for two features. The first is that in the next MWE, which I run under pdfLaTeX:

\documentclass[11pt]{memoir}

\usepackage[fullfamily,opticals,mathlf,minionint]{MinionPro}

\begin{document}

Testing MinionPro

\[ \phi(x)=\int_{-\infty}^{x} e^{-x^{2}/2} \]

\end{document}

the superscript and supersuperscript faces for the numerals (2) do not appear, only their bounding boxes. The issue remains unless I have only opticals and minionint as options. I want to have the optical sizes selection feature. Besides, although only of secondary importance to me, if I try to use the openg option, it happens the same thing when a have a g to be typeset in math mode, namely, only the bounding box appears. Is this happening to anyone else? Any possible solution?

Just in case that this may come to someone's mind: yes, in the conversion to Type1 I have started up from the Adobe .otf files which include Caption, Subhead, and Display besides the Text size.

Yet another strange issue is that if I use the original Adobe .otf files under XeLaTeX, a kerning seems to be wrong: there is a collision between the glyphs Vor W (uppercase) and i (lowercase). Such a collision does not appear when I use the package MinionPro, even though I got the font outlines from the same .otf files. Anyone else has noticed this?

share|improve this question
1  
Could you try FontPro, which might fix your problem? At least the openg issue should be solved, don't know about your major issue, though... It would be interesting to know, which font version you have: use otfinfo -v for that. –  sebschub Aug 17 '12 at 17:21
    
@sebschub: Thanks for your attention and for pointing out the existence of FontPro. I'll be trying and come back as soon as I have something to say. Regarding the version of my .otf files, this is what I got: Version 2.068;PS 2.000;hotconv 1.0.57;makeotf.lib2.0.21895 –  Marcos Aug 17 '12 at 18:30
add comment

closed as too localized by Joseph Wright Dec 1 '12 at 21:28

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.