Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm using apa6 with TeX Live 2012 and would like to use the command \maketitle. However, whenever I do, the title of my document always appears above my table of contents, and it is even listed as a section in my table of contents. Here we go:

\documentclass[man,a4paper]{apa6}
\usepackage[american]{babel}
\title{Title}
\shorttitle{shorttitle}
\author{Name}
\abstract{abstract text here}

\begin{document}
\maketitle
\tableofcontents

\include{text}
\bibliography{biblio}

\end{document}
share|improve this question
    
Thank you! This worked just fine: \documentclass[man,a4paper,donotrepeattitle]{apa6} –  seeker Aug 22 '12 at 15:49
add comment

1 Answer 1

You can use the option donotrepeattitle to suppress this section.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.