Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Just did as recommended by the abntcite package docs, and set \usepackage[alf,abnt-year-extra-label=yes]{abntcite} in order to have references with same author and same year identified as year + letter, e.g.: citation (Silva, 2011a) and reference Silva, A. M. <title> ... 2011a. However, it didn't work. Other people complained as well, but no solution til now. Sugestions, please?

share|improve this question

closed as too localized by Joseph Wright Sep 18 '12 at 7:10

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
sigh. a package on a "private" web site (rather than the archive) with documentation in a language i don't read. are there many brazilian texies on tex/sx? (i've not noticed them) -- i assume you need such people to help with such a package. –  wasteofspace Aug 28 '12 at 20:26
    
Hi @Fausto, welcome to TeX.sx! I tried your setting here and the output is as expected. I suspect there are other settings in your document that are clashing. Could you come up with a minimal working example (MWE) that illustrates your issue? That way we might be able to track down the issue. –  Paulo Cereda Aug 29 '12 at 0:43
    
With no MWE, this is 'too localised'. –  Joseph Wright Sep 18 '12 at 7:10

Browse other questions tagged or ask your own question.