Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I want to change the color between the active and not active menu. I can't get it to work! Its too grey. My active font is white, the not active is a little bit grey... I want it whiter...

my LaTeX code:

\definecolor{mycolor}{RGB}{0, 94, 156}

% Set up color for header and footer

\setbeamercolor{palette primary}{fg=mycolor,bg=white}

\setbeamercolor{palette secondary}{fg=white,bg=mycolor}

\setbeamercolor{section in head/foot}{parent=palette secondary}

\setbeamercolor{subsection in head/foot}{parent=palette secondary}

I tried \setbeamertemplate{section in head/foot shaded}[default][10] already but it didnt work. It has no effect?!

Edit:

The whole code:

My test document:

\documentclass{beamer}
\usepackage{graphicx}
\usepackage{graphics}
\usepackage{hyperref}
\usepackage[english]{babel}
\usepackage{eso-pic}
\usepackage{tikz}


\mode<presentation>
    {
    \usetheme{test}
    \setbeamercovered{transparent = 28}
    }





\begin{document}

\begin{frame}[plain]
    \titlepage
\end{frame}




\end{document}
share|improve this question
    
Thanks for providing a complete document. –  Gonzalo Medina Sep 6 '12 at 16:25

1 Answer 1

up vote 1 down vote accepted

Putting

\setbeamertemplate{section in head/foot shaded}[default][10]

either in the file beamerthemeutlsb.styright before \mode<all> or in your test .tex file like this

\mode<presentation>
    {
    \usetheme{utlsb}
    \setbeamercovered{transparent = 28}
    \setbeamertemplate{section in head/foot shaded}[default][10]
    }

produces the desired effect; here's an image of the headline I obtained from your test file showing the sections with the desired shading (I used the demo option for graphicx since I didn't have your logos):

enter image description here

As you can see, section "AAAA AAAA AAAA AAAA" is fully visible and section "WWWW WWWW WWWW WWWW" is below and almost invisible.

share|improve this answer
    
Thank you very much! It worked this way... –  ben Sep 6 '12 at 16:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.