Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

[Preface: I'm certain this question has been posed before but I could not find a simplified example as described below. I did find other threads but regarding more complicated formatting....]

With multiple citations I discover that the author is omitted after the initial citation. I seem to encounter this problem specifically with the Chicago style. In other words, alternative styles (i.e. authoryear with only biblatex) do not yield this problem. MWE as follows,

\documentclass{article}
\usepackage[authordate,backend=biber]{biblatex-chicago}
\usepackage{filecontents}

\begin{filecontents}{\jobname.bib}

@Book{book,
  author        = {Author},
  title         = {Booktitle},
  subtitle      = {Booksubtitle},
  publisher     = {Publisher},
  location      = {Location},
  date          = {1995},
}

\end{filecontents}

\addbibresource{\jobname.bib}

\begin{document}

First time \parencite[c.f.][38]{book}. Second time \parencite{book}.

\printbibliography

\end{document}

With the output being,

First time (c.f. Author 1995, 38). Second time ().

While the desired result is obviously,

First time (c.f. Author 1995, 38). Second time (Author 1995).

This result also occurs when using the \autocite command.

Any thoughts or references to other threads in which the answer may be found would be greatly appreciated!

share|improve this question

1 Answer 1

up vote 6 down vote accepted

Disable biblatex-chicago's ibidem feature:

\usepackage[authordate,noibid,backend=biber]{biblatex-chicago}
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.