TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have equations inside text.

I tried to bold equation from lyx text style->series bold but only text is bolded but equations are not.

I can make font larger for equation and other options but bold and italic is not working for equations

share|improve this question
up vote 4 down vote accepted

You have to use the specific font options for math mode. Select the text in the math mode box and use this button on the math toolbar:

enter image description here

share|improve this answer
    
thanks so much it works :) – mero Sep 11 '12 at 13:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.