TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
Using TIPA with fontspec

I try to get an a with a dash and a glotal stop typeset. Depending on the ordering of the loading of the packages I get either the ā or the ʔ. Do I have to choose or is there a way to fix this? I also tried to type it directly, but did not see anything in the output ...

\documentclass[T1]{scrbook}

\usepackage{tipa}

\usepackage{fontspec}



\begin{document}

pazirā\textglotstop i


\end{document}

I also looked at Using TIPA with fontspec but this does not seem to help here ...

share|improve this question

marked as duplicate by clemens, Thorsten, Andrew Swann, Kurt, Marco Daniel Nov 1 '12 at 18:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
If you're using fontspec you're using xelatex or lualatex in which case you generally shouldn't be using the [T1] option of scrbook. If you use a proper Unicode phonetic font (like SIL Doulos) you can input the IPA directly without using TIPA at all. See Using TeX for writing papers on linguistics. – Alan Munn Sep 13 '12 at 15:36
    
Remove the T1 option. The input pazirā{\tipaencoding\textglotstop}i works. – egreg Sep 13 '12 at 15:54
up vote 3 down vote accepted

If you're using fontspec you're using xelatex or lualatex in which case you generally shouldn't be using the [T1] option of scrbook. If you use a proper Unicode phonetic font (like SIL Doulos) you can input the IPA directly without using TIPA at all. See Using TeX for writing papers on linguistics.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.