TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The following latex example is kicking the third table down to the second page. But I don't need it on the second page, I need it all on the first and currently it's set at 3.5in but I really need it like 4 or 4.5.







\begin{tabular}{ @{} p{1.65in} l @{} }
\hspace{-0.75in}\textbf{date} & \textbf{date}\vspace{-0.06in} \\
\multicolumn{2}{ l }{\hspace{-0.75in}\textbf{to}\vspace{-0.07in}} \\
\multicolumn{2}{ l }{\hspace{-1.05in}\textbf{letters}} \\


\hspace{-1.2in}\begin{tabular}{ @{} p{0.5in} p{3.25in} p{0.5in} @{} }
\textbf{date} & \hspace{-0.25in}\textbf{date} & \textbf{date} \\


\begin{tabular}{ @{} p{0.5in} p{0.5in} @{} }
\textbf{date} & \textbf{date} \\


It's the .5 that does it as with .4 it doesn't. Any hints?

share|improve this question
Increase the text block height textheight (as part of your geometry settings). Would that be an option, or why do you have such specific margin and stock settings? – Werner Sep 13 '12 at 19:27
Doesn't seem to, I tried all the way up to 4in and it doesn't seem to change anything :( \usepackage[paperwidth=5.375in,paperheight=8.375in,margin=1.69in,textheight=4in‌​]{geometry} – jfreak53 Sep 13 '12 at 19:30
you don't want textheight=4in that is tiny! also replace the \vspace{3.5in} by \vspace{\fill} then it will push the table down to the bottom of the page (if you specify a textheight big enough to hold three tables). – David Carlisle Sep 13 '12 at 19:46
up vote 2 down vote accepted

Currently you have a text block height of 8.375in-2(1.69in)=4.995in, which doesn't support your requirements. Using

  top=0.2in,bottom=0.2in]{geometry}% http://ctan.org/pkg/geometry

leaves a text block height of 7.975in, which accommodates your needs. Of course, you can change the margins to your liking.

share|improve this answer
I kinda thought it had to do with margins, I just couldn't for the life of me figure out how to set them. Thanks. – jfreak53 Sep 13 '12 at 20:16

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.