Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Here is the relevant part of the preamble:

\usepackage[natbib=true]{biblatex}
\bibstyle{huszak}
\bibliography{references.bib}

I have a huszak.bst file in the same directory as the document.

I compile the document like this:

xelatex doc.tex
bibtex doc
xelatex doc.tex

bibtex's output is:

This is BibTeX, Version 0.99c (TeX Live 2009/Debian)
The top-level auxiliary file: doc.aux
The style file: biblatex.bst
Database file #1: doc-blx.bib
Database file #2: doc.bib.bib
Biblatex version: 0.8i

It uses biblatex.bst as the style. I can set anything for \bibstyle, no error will be generated. It completely ignores it. What am I doing wrong?

share|improve this question

2 Answers 2

up vote 2 down vote accepted

You are using biblatex. All formatting of your bibliography will be done by that package using LaTeX syntax. The bibtex-binary is only used for sorting your entries.

share|improve this answer

biblatex always use only biblatex.bst. Styles are set through options style, bibstyle and citestyle which loads bbx and cbx-files which contain the definitions. (\bibstyle isn't the correct command anyway, it should be \bibliographystyle).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.