Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm trying to increase the vertical spacing in an itemize environment with the powerdot class. According to the powerdot documentation this is achieved by changing some parameters values in the \pdsetup{} command, I have tried but my code does not change anything:

\documentclass[
    size=12pt,
    paper=screen,
    mode=present,
    display=slidesnotes,
    nohandoutpagebreaks,
    pauseslide,
    fleqn
    ]{powerdot}

\begin{document}

\pdsetup{
    itemize={labelsep=10cm,leftmargin=*,itemsep=10cm,topsep=10cm,parsep=10cm}
}

\begin{slide}{title of the slide}  
\begin{itemize}
\item  Hello 

\item Hello
\end{itemize}
\end{slide} 

\end{document}
share|improve this question
3  
Try \pdsetup before \begin{document}. –  mythealias Sep 19 '12 at 10:44
    
@mythealias Damned ! That works ! Thanks ! –  Stéphane Laurent Sep 19 '12 at 11:45
1  
@mythealias Make that an answer, please. –  lockstep Sep 24 '12 at 18:11
    
@lockstep I could not get powerdot to work on my install, so I was just guessing the answer based on other packages. –  mythealias Sep 24 '12 at 18:51
    
@mythealias It was a good guess, though, and I'd upvote it. –  lockstep Sep 24 '12 at 18:52
add comment

2 Answers

up vote 1 down vote accepted

Try \pdsetup before \begin{document}.

share|improve this answer
add comment

you can also use it this way for local changes:

\begin{itemize}[][labelsep=1cm,leftmargin=*,itemsep=1cm,topsep=1cm,parsep=1cm]
\item  Hello 

\item Hello
\end{itemize}

the first [] is for Powerdot options and a second [] for package enumitem

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.