Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Page 48 of the memoir manual states this about using \DoubleSpacing:

The spacing in footnotes and floats (e.g., captions) is un- altered, which is usually required once the controllers see what a blanket double spacing brings.

The problem is that this is not working for me. When I compile several memoir style documents, there is no difference between \DoubleSpacing and \DoubleSpacing*. I would like to use double spacing as described in the manual (No double spaces in footnotes and floats). Any help?

share|improve this question

closed as too localized by Gonzalo Medina, Brent.Longborough, egreg, Werner, lockstep Oct 1 '12 at 18:14

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Can you please add to your question a minimal document illustrating the problem? –  Gonzalo Medina Oct 1 '12 at 16:45
2  
Sorry to bother you, but I noticed that you have received some good answers to some of your other questions but you haven't accepted any of them (accepting answers is different from up-voting them); please, revisit your other questions and, if you consider so, accept the answer that best solved your problem. In case of doubt, please see How do you accept an answer?. –  Gonzalo Medina Oct 1 '12 at 16:56
    
I didn't know. Thanks for that tip! –  tuxtlequino Oct 1 '12 at 17:12
    
No problem. Thank you for accepting answers! –  Gonzalo Medina Oct 1 '12 at 17:27
    
I have the same question: how can I get memoir to leave footnotes single-spaced with the un-starred \DoubleSpacing command? I went through a whole series of tests to determine which package might be causing trouble, and I finally identified it: arabxetex, which I use to typeset Unicode Arabic text. I call the package with the line \usepackage[novoc,fdf2alif,utf]{arabxetex}, but the same problem exists when the package is called without options. If there is a solution, I would greatly appreciate learning about it. Would you consider reopening this question, @GonzaloMedina? –  Alex Roberts Aug 20 at 21:13

Browse other questions tagged or ask your own question.