Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I get a bank page after the content page. The content page is numbered in roman numerals. The chapters have Arabic page numbers. The blank page that I get after the content page has Arabic number 1. I want to avoid that blank page, so that, the Chapter 1 page will have number 1.

share|improve this question
9  
It would be great if you edit your question and add a minimal example which produces that problem. Until now, we don't even now your document class. –  Stefan Kottwitz Dec 22 '10 at 15:01
6  
If you are using a book class, the empty page is a deliberate empty left page and chapters alsways start on the right. You could then pass the 'openany' option to the documentclass –  Martin H Dec 22 '10 at 16:07
    
@Martin: still a little puzzling why the otherwise blank page is numbered "1" and not in roman numerals... –  SamB Dec 26 '10 at 5:50

1 Answer 1

up vote 3 down vote accepted

You could use the oneside class option for the book class, if you're using it.

 \documentclass[oneside]{book}
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.