Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I've been trying to install the MacTeX package (MacTeX.mpkg), but each time I download it and attempt to install, I receive this error message, and the installation halts: com.apple.installer.pagecontroller error -1

I am using a modern iMac running OS X 10.6.5. Any suggestions would be great appreciated.

share|improve this question

closed as too localized by Joseph Wright Dec 25 '10 at 9:26

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
Google seems to indicate it might be a bad package. Is this a recent build? –  Matthew Leingang Dec 23 '10 at 2:54
    
Yes - I downloaded it directly from the MacTeX homepage: tug.org/mactex –  Adam Chang Dec 24 '10 at 16:24
    
And this has occurred each of the three times I have downloaded it from that link. Others must be having the same issue. –  Adam Chang Dec 24 '10 at 16:25
    
It looks like I've resolved the issue - I needed to use a difference .zip expander (stuffit expander) to unpack MacTeX.mpkg. Thanks for your help! –  Adam Chang Dec 24 '10 at 16:37
    
@Adam. Based on the last comment and the lack of anyone else seeing this (for example, on the MacTeX mailing list), I'm closing this as a 'local' issue. –  Joseph Wright Dec 25 '10 at 9:26